[Downloads] TS3 Server 3.13.3
#1
Information 
Der neue TS3 Server in der Version 3.13.3 wurde von mir im SPK Bereich hinterlegt.
[Bild: category_20_06_20_2_01_56.gif]
Es handelt sich hierbei um eine Aktualisierung und bedarf keiner besonderen Schritte.

1. Richtiges Paket downloaden 32/64 Bit
2. Manuelle Installation durchführen bei laufendem TS3 Server
3. Neustart abwarten. 



Cool

Gruß - Der Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 6.2.3-25426 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.25|Mailstation|VideoStation|PhotoStation|PaperMC Server1.16.4|VirtualMaschineManager|SPK Download
[-] The following 4 users say Thank You to admin for this post:
  • DerHassWaechst (03-02-2021), Padde2003 (09-04-2021), Sting2saw (21-09-2021), Tom1156 (06-03-2021)
Zitieren
#2
Hallo,
ich benutze schon ca. ein dreiviertel Jahr deine Datei für den Teamspeak Server und bin wirklich zufrieden.
Leider musste ich letztens meinen Computer neu aufsetzen und habe keine Sicherung von Teamspeak gemacht, somit bin ich jetzt wieder ein normaler User, wie jeder andere auf dem Teamspeak Server. Leider funktioniert der alte Token nicht mehr, wie du bereits geschrieben hast in der TXT Datei für den Server Admin. Was kann ich tun? Muss ich alles nochmal löschen und neu aufsetzen?

Eine andere Frage noch zum Teamspeak Server vielleicht hast du hier eine Idee.
Meine Synology wechselt in einem Intervall die DDNS Adresse automatisch zu einer anderen ab. Sprich ich muss aktuell allen Usern die neue IP Adresse geben, damit sie auf den Server joinen können. Kann man eine fixe DDNS Adresse anlegen?

Danke für die Hilfe

Gruß
Chris
[-] The following 1 user says Thank You to Frozen for this post:
  • DerHassWaechst (24-03-2021)
Zitieren
#3
(12-27-2020, 12:57 PM)Frozen schrieb: Hallo,
ich benutze schon ca. ein dreiviertel Jahr deine Datei für den Teamspeak Server und bin wirklich zufrieden.
Leider musste ich letztens meinen Computer neu aufsetzen und habe keine Sicherung von Teamspeak gemacht, somit bin ich jetzt wieder ein normaler User, wie jeder andere auf dem Teamspeak Server. Leider funktioniert der alte Token nicht mehr, wie du bereits geschrieben hast in der TXT Datei für den Server Admin. Was kann ich tun? Muss ich alles nochmal löschen und neu aufsetzen?

Eine andere Frage noch zum Teamspeak Server vielleicht hast du hier eine Idee.
Meine Synology wechselt in einem Intervall die DDNS Adresse automatisch zu einer anderen ab. Sprich ich muss aktuell allen Usern die neue IP Adresse geben, damit sie auf den Server joinen können. Kann man eine fixe DDNS Adresse anlegen?

Danke für die Hilfe

Gruß
Chris

Hallo Frozen,

so wie ich das verstehe bist du nun ohne admin token.
Das wurde in den logs des TS3 gespeichert und sollte dort auch noch zu finden sein.

Guck mal unter /var/packages/TS3Server_x64/target/logs/...
oder unter /volume1/@appstore/TS3Server_x64/logs/..

Man kann aber auch das Superadmin Kennwort neu setzen.
Dabei kann ich dir meine Hilfe z.B. per Teamviewer anbieten.

Das DDNS Problem kann ich mir allerdings nicht erklären es sei denn du hast mehrere eingerichtet.
Der DDNS verweis geht ja normalerwqeise nur bis zum Router.
Die Synology bietet aber auch den Service.

Also von daher am besten im Router ausschalten und nur auf der Synology einrichten unter Systemsteuerung --> Externer Zugriff ..

Das sollte reichen. So mache ich das auch.

Gruß - Der Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 6.2.3-25426 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.25|Mailstation|VideoStation|PhotoStation|PaperMC Server1.16.4|VirtualMaschineManager|SPK Download
Zitieren
#4
Hallo,
vielen Dank für die schnelle Antwort.

Genau ich habe aktuell kein Admin Token.

Leider komme ich mit WinSCP nicht auf die von dir genannten Ordner drauf. WinSCP habe ich mit Admin Rechten ausgeführt und TS3 Server habe ich runtergefahren, leider ohne Erfolg. Es kommt immer der Fehler Access Denied.

Ich habe nur eine DDNS in meiner Synology eingerichtet.
Ich bin gerade nicht am PC, aber ich kann dazu später auch Bilder hochladen.

Ja Notfalls können wir gerne Teamviewer machen.

Danke für deine Hilfe

Gruß
Chris
Zitieren
#5
Ich kann mir schon vorstellen das es nicht klappt weil die Admin bzw. root Rechte nicht eingerichtet wurden. Man kann das ganze aber auch mit Putty machen.

Eine Anleitung dazu findet man dazu z.B. hier:
https://www.youtube.com/watch?v=gKoHG-7w5q0

Danach kann man als root alle Dateien sehen und bearbeiten bzw. durchsuchen so auch nach dem fehlenden Token.

Gruß - Der Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 6.2.3-25426 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.25|Mailstation|VideoStation|PhotoStation|PaperMC Server1.16.4|VirtualMaschineManager|SPK Download
Zitieren
#6
Hallo nochmal,
danke für das Programm Putty.
Ich habe es jetzt so eingerichtet und ich komme in die Logs von Teamspeak im homes Ordner.

Leider bin ich wahrscheinlich einfach zu blöd und finde den Token nicht in den Logs.
Ich glaube ich installiere Teamspeak neu auf meiner Synology.

Trotzdem danke für deine Hilfe

Gruß
Chris
Zitieren
#7
Vielen Dank Wink

Wollte heute auf meinen Joinen und bin nicht mehr rauf gekommen
hab schon wieder sonst was gedacht... Bin dann auf dein Ts hab geschaut ob der Läuft
und er lief hab geschaut wann zuletzt neu gestartet und bin dann auf die idee gekommen mit dem Update und hab dann hier in deinem Forum Geschaut und Hilfe gefunden Vielen dank Smile
Zitieren
#8
Freut mich das es funktioniert hat!

Gruß - Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 6.2.3-25426 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.25|Mailstation|VideoStation|PhotoStation|PaperMC Server1.16.4|VirtualMaschineManager|SPK Download
[-] The following 1 user says Thank You to admin for this post:
  • DerHassWaechst (03-02-2021)
Zitieren
#9
hi also bei mir auf der DS710+ wurde der ts Server 3.13.2. installiert aber wird immer angehalten lässt sich auch nicht starten selbst mit Version 3.13.3 steht immer auf angehalten auch nach Neustart lässt er sich nicht starten hat vielleicht einer ne Hilfe Stellung oder hat nenn laufenden ts Server wo man evtl. helfen kann??
Zitieren
#10
Hallo InHarmony,

welches TS3 Paket wurde denn versucht zu installieren?
Dein System scheint mir ein x32 System zu sein.

DS710+ Intel Atom D410 Single Core 2 Ja X86 DDR2 1 GB

Wie ich sehe hast Du das ja scheinbar geladen laut Deinem Komentar..

Da ich nicht weiß was Du vorher installiert hattest, würde ich einfach mal mit Putty folgendes absetzen,
wenn du dich mit der Synology verbunden hast..


Zitat:ps -efa | grep ts3server


Es müsste dann folgendes erscheinen:


Zitat:root@Server:~# ps -efa | grep ts3server
root      2333  2288  0 18:51 pts/18  00:00:00 grep --color=auto ts3server
ts3serv+  7209    1  0 Feb01 ?        00:00:00 tail -n 0 -f /tmp/stdin.ts3server
ts3serv+  7210    1  0 Feb01 ?        00:15:20 /volume1/@appstore/TS3Server_x64/ts3server license_accepted=1 inifile=ts3server.ini


Wenn da mehr steht, laufen noch alte Prozesse die erst angehalten werden müssen.

Das macht man mit kill + Prozess Nr. also z.B.



Zitat:kill 7209
kill 7210



Gruß - Der Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 6.2.3-25426 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.25|Mailstation|VideoStation|PhotoStation|PaperMC Server1.16.4|VirtualMaschineManager|SPK Download
Zitieren






Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Powered by MyBB, © MyBB Group.
Template by Jason Liehr.