MyBB 1.8.38 Security & Maintenance Release wurde eingespielt!
Hinweis ++ Das nutzen von Scripten oder Paketen aus diesem Forum geschieht eigenverantwortlich. ++ Der Betreiber der Webseite übernimmt keinerlei Haftung für Schäden die aus der Nutzung resultieren! ++ Im Zweifel im Forum in der entsprechenden Rubrik eine Anfrage stellen!

[Hinweis] TS3 Webinterface nachgepflegt
#2
Bei mir klappt es bei der Anmeldung nicht mit Benutzername "serveradmin" und Passwort: Server-Token (also der Code natürlich). Erhalte folgende Meldung "Error in login() on line 2306: ErrorID: 520 | Message: invalid loginname or password". Der Server-Token hat über die TS-Client Anmeldung funktioniert.
Gibt es ggf. noch einen anderen Benutzernamen ("admin" und meinen Benutzernamen habe ich auch schon erfolglos probiert) oder anderes Passwort als den Server-Token?
Ich habe den Benutzer "admin" im DSM deakiviert und zwinge "https" zu nutzen (daher funktioniert der vom TS3 Webinterface automatisch verwendete http Link leider nicht), dazu habe ich den Port von 5001 auf individuell gestellt. Könnte davon etwas die Ursache sein?
Vielen Dank für Deinen Support und die tolle Seite!
Zitieren






Nachrichten in diesem Thema
[Hinweis] TS3 Webinterface nachgepflegt - von admin - 07-19-2020, 02:01 PM
RE: [Hinweis] TS3 Webinterface nachgepflegt - von nilsen - 02-04-2021, 06:24 PM

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Hinweis] RC 7.0 von Synology beziehbar admin 0 1,636 06-09-2021, 07:42 PM
Letzter Beitrag: admin

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Powered by MyBB, © MyBB Group.
Template by Jason Liehr.