Fehlermeldung
#1
Hallo

hab mir vor kurzen di DS218 geholt um einen Ts Server zu nutzen. Wie in der Videoanleitung beschrieben habe Ich alles gemacht. Nur wenn Ich die Einmal Start Ts benutze bekomme ich den Fehler
hier angezeigt. 

/usr/local/packages/@appstore/TS3Server_x64/ts3server_first_run.sh: line 8: ./ts3server: cannot execute binary file: Exec format error
ts3server: no process found


Woran könnte das liegen da ich mich nicht auskenne damit.
Zitieren
#2
Hallo Robobert,

das ist schnell gesagt. Der TS3 Server läuft nur mit Intel CPU.
Deine 2-Bay Synology DS218 hat eine Realtek RTD1296 CPU.

Damit geht es leider nicht.
Du benötigst z.B. die Synology DS218+ in der der Intel Celeron J3355 CPU verbaut ist.

Weitere Synologys mit Intel CPU kann man HIER finden.

Gruß - Der Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 7.0.1-42218 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.30|Mailstation|VideoStation|PhotoStation|PaperMC Server1.19|VirtualMaschineManager|SPK Download
Zitieren
#3
Hallo Manfred,

Ich habe mir heute mal deine 64.spk geladen und wollte es unter Paketzentrum manuell installieren bekomme 
aber leider immer Ungültiges Dateiformat angezeigt. die 32iger geht ja eh nicht bei mir.

ich habe eine DS 716+ 

Kannst du da weiterhelfen ?

Gruß Tom
Zitieren
#4
Hallo Tom du kannst auf einer x64 Maschine sehrwohl ein 32bit Paket installieren. Nur andersherum geht es nicht. Von welchem Paket reden wir denn hier?

Aus dem SPK Bereich für eine DS Version bis 6.2 oder von der Portalseite den TS3 Server welcher als Task einzurichten ist für DS 7.x

Da würde ich dir das Paket empfehlen:
https://source.synology.me/mybb2/attachment.php?aid=71
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 7.0.1-42218 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.30|Mailstation|VideoStation|PhotoStation|PaperMC Server1.19|VirtualMaschineManager|SPK Download
Zitieren
#5
Hi Manfred, Danke für dein schnelles Feedback.

Also ich habe es aus deinem SPK geladen und bei der 32Bit sag mir die DS das ich ein falsches Betriebsprogramm habe.
Also habe ich mal bei deinem Video Guide auf Youtube geschaut und in den Kommis gelesen das du jemand anderen eine geänderte SPK zum download gegeben hast(TS3Server_x64.spk), die dann auch genommen habe.
Diese konnte ich Installieren, und habe auch alle Befehle so wie in deinem Video angelegt.

Nur habe ich jetzt ein anderes Problem.
Wenn ich jetzt hingehe und einmal Start ausführe habe ich den Token wie es sein soll.
Nach dem ausführen von TS3_Start läuft er wohl auch nur wenn ich mich mit ihm verbinden möchte unter eingäbe meiner lokalen IP schließt sich mein Client und und ist weg und das immer wieder.
mein Betriebssystem ist MacOs neustes Update
kann dir gerne mal ein Video davon machen

Lg. Tom
Zitieren
#6
Okay hat sich erledigt ^^
Server Läuft

Die TS3-Client.dmg war Fehlerhaft, habe eine Vorgänger version installiert und es läuft
Danke die aber trotzdem

Lg. Tom
Zitieren
#7
Wenn du Befehle angelegt hast müsstest du die DSM Version 7.x nutzen.
Gesagt hast du ja immer noch nicht.

Mit dem Start Script startets Du den Server und der läuft im Hintergrund die ganze Zeit.
Ob du verbunden bist oder nicht. Das Stop Script stopt den Server und dann läuft er auch nicht mehr.
Soviel dazu.

Wenn du Dich mit dem Server verbindest und die Verbindung wird getrennt, dann könnte es sein das ein Programm auf dem MacOS die Verbindung abbaut? Hab keinen Mac daher nur eine Vermutung.

Die DS Firwall kann es eigentlich nicht sein, weil wenn die Ports nicht geöffnet sind würde überhaupt keine Verbindung hergestellt werden. Demnach vermute ich ist die garnicht aktiviert, richtig?

Wenn die Verbindung über das interne Netz aufgebaut wird gibt es eigentlicgh keine Einstellung die das verhindern sollte außer auf Deinem Mac. Guck mal hier:

https://www.teamspeak-connection.de/foru...verbinden/
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 7.0.1-42218 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.30|Mailstation|VideoStation|PhotoStation|PaperMC Server1.19|VirtualMaschineManager|SPK Download
Zitieren
#8
Klasse danke dir Manfred,

Jetzt läuft alles Sauber und Stabil, ich nutze zwar eine Revision unter dem aktuellen TS3 Clienten
aber das passt so.

Vielen lieben Dank für deine Hilfe
Lg.Tom
Zitieren
#9
Hallo, nun jetzt wäre es noch interessant zu wissen woran es gelegen hat weil man die Konstelation Mac und Synology ja jetzt nicht so oft hat. Zumindest würde das andere sicherlich brennend interessieren die das gleiche Problem haben könnten.

Ansonsten freut es mich natürlich das es nun geklappt hat, wie auch immer es dir jetzt gelungen ist.

Gruß - Der Admin
FRITZ!Box 7490 + Dreambox DM900 UHD (openATV-Image)

DS 918+II(12GB)[DSM 7.0.1-42218 Update 3]phpMyAdmin|SABnzbd|Teamspeak 3|MyBB-1.8.30|Mailstation|VideoStation|PhotoStation|PaperMC Server1.19|VirtualMaschineManager|SPK Download
Zitieren






Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Powered by MyBB, © MyBB Group.
Template by Jason Liehr.